WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Warning Old Browser - Wordpress plugin

— Add- On para WorldWideScripts.net

@es1wwsSuscríbete a nuestro RSS para estar al día!

¡Nuevo! Síguenos como quieras!


Warning Old Browser - Wordpress plugin - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Nos Foolow en mercado Envato Si enfrentas a cualquier problema que pueda ponerse en contacto con nuestro apoyo Síguenos y ser el primero en conseguir nuevos elementos emocionantes! Síguenos y ser el primero en conseguir nuevos elementos emocionantes!

Muchas personas utilizan los navegadores más antiguos, por lo que puede ver los sitios modernos con errores. Hemos creado un plugin que muestra un mensaje de advertencia al usuario que está utilizando un navegador antiguo. El plug-in no bloquea el sitio web y muestra un mensaje que aparece en la parte superior de la pantalla y se puede cerrar fácilmente.

Características:

  • Elija la versión del navegador para mensaje de advertencia
  • Mensaje de texto personalizado
  • Los efectos de transición
  • Aspecto dinámico y estilo
  • Extremo posterior uso fácil
  • Pantalla: barra superior o ventana emergente
  • Detectar sólo los navegadores de escritorio

¿Cómo usarlo?

  • Gire la configuración de plug-in para activar / desactivar
  • Seleccione la versión del navegador que desea que aparezca como una advertencia. Hemos establecido el valor predeterminado para los navegadores IE6, FF3, Chrome14, Safari3, Opera9
  • Si desea que la advertencia era para Internet Explorar 7 elija en el campo de selección de IE7. También advertencia se mostrará para las versiones anteriores del Internet Explorer.
  • Estadísticas W3 navegador

    Como se puede ver en las estadísticas, un porcentaje bastante elevado todavía utilizan navegadores antiguos

    Como se puede ver en las estadísticas, un porcentaje bastante elevado todavía utilizan navegadores antiguos, En total alrededor del 30% de todos los usuarios están utilizando navegadores antiguos, que se puede ver su sitio con errores

    Instalación

    Descarga plugin, encontrar y descomprimir archivos históricos del equipo. Sube los archivos a la carpeta de plugins (ubicado en / wp-content / plugins /) o en una subcarpeta de la carpeta plugins. Ir a "plugins instalados", encontrar el mantenimiento de la lista, pulsa "activar".

    Cambio de registro

    Actualización 1.5 - 06/24/2014

     - Nuevas opciones: estilo Panel (ventana modal o barra superior) - Corrección de errores: Los dispositivos móviles detectan eliminada - Nuevas características: la versión del navegador sincronizaciones 

    1,4 - 05/21/2014

     - WordPress 3.9 listo - Nueva backend 

    1.3.1 - 07/05/2013

     - Añadida nueva opción. Desactivación de notificaciones, el cual no mantiene apareciendo en cada página si visitante del sitio cerrarla. 

    1.3

     - Actualizar los navegadores versión - Responsive - Corrección de errores 

    1.2.1

     - Wordpress 3.5 listo 

    1.2

     - cambios Css - Corrección de errores 

    1.1

     - Traducción de listo. - Agregado chinos, lengua francesa, rusa.po.mo archivos 

    1.0

     - Versión inicial 


    Descargar
    Otros componentes de esta categoríaTodos los componentes de este autor
    ComentariosPreguntas frecuentes y respuestas

    Propiedades

    Creado:
    28 de octubre 12

    :
    Última Actualización 25 de junio 14

    Navegadores compatibles:
    IE6, IE7, IE8, IE9, IE10, EI11, Firefox, Safari, Opera, Chrome, Archivos incluidos

    Palabras clave

    eCommerce, todos los artí, culos, la atenció, n, el bar, el navegador de detectar, Chrome, Firefox, es decir, mensaje, buzó, n de mensajes, la notificació, n, navegador antiguo, Opera, Safari, advertencia