WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Add-ons

Smart Security Tools: Firewall Addon

— Add- On para WorldWideScripts.net

@es1wwsSuscríbete a nuestro RSS para estar al día!

¡Nuevo! Síguenos como quieras!


Smart Security Tools: Firewall Addon - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting


Esto no es plug-in independiente y no se puede utilizar por sí solo. Este es un complemento para Herramientas Smart Security plug-in para WordPress, y también está disponible en CodeCanyon aquí: \\Herramientas de seguridad inteligentes\\ Usted necesita comprar e instalar este plugin principal en primer lugar. No intente utilizar este complemento por sí sola, no va a funcionar.

Foros de soporte Siga en Twitter Seguir en Envato Suscríbete al boletín de noticias

Información complemento

Herramientas inteligentes de seguridad: Firewall Addon añade 5 escáneres adicionales para la URL y agente de usuario usado para solicitudes para filtrar las vulnerabilidades conocidas y potenciales. Este complemento desempeña tareas similares como algunos de los ajustes.htaccess inteligente Herramientas de seguridad plug-in ya tiene, pero en muchos casos los usuarios informar de que no pueden utilizar.htaccess ajustes debido a las limitaciones del servidor (funciona sólo con Apache y en algunos casos la empresa de alojamiento puede limitar lo.htaccess puede ser utilizado para).

Si no puede usar.htaccess ajustes de seguridad, este complemento Firewall es lo que necesita y debe utilizar con herramientas de seguridad inteligente plugin. Este complemento incluye 5 escáneres:
  • Detectar la inyección de SQL
  • Explorador para el URI de la solicitud
  • Escáner de cadena de consulta
  • Detectar el Agente de Usuario Bad
  • Trampa de solicitud incorrecta Scripts intentos

Cómo funciona el addon

cargas de montaje anexo temprano durante la inicialización de Seguridad Inteligente herramientas de complementos, y se analiza solicitud de URL y es elementos importantes: URI, consulta, el nombre del script y, si están disponibles, agente de usuario de la petición. Cada escáner (si está habilitado) se ejecuta, y si se activa cualquiera de ellos, la solicitud se detiene y se devuelve error 403.

Puede prohibir de forma automática cada IP que desencadena cualquiera de los escáneres y se puede configurar las condiciones temporales y permanentes prohibición, y obtener la notificación de correo electrónico.

Requisitos de montaje anexo

  • WordPress 3.68 o más reciente
  • Herramientas de seguridad inteligentes 3.2 o más reciente: Consíguelo aquí

Historial de cambios

Versión 1.10 / 01/03/2016.

  • Primer lanzamiento
Plugin Sitio Web Plugin de cambios Pregunte a cualquier pregunta

Descargar
Otros componentes de esta categoríaTodos los componentes de este autor
ComentariosPreguntas frecuentes y respuestas

Propiedades

Creado:
7 16 de marzo

Última actualización:
7 16 de marzo

Los navegadores compatibles:
IE9, IE10, IE11, Firefox, Safari, Opera, Chrome, Edge

archivos incluidos:
PHP

Versión del software:
WordPress 4.5, WordPress 4.4.2, 4.4.1 de WordPress, WordPress 4.4, WordPress 4.3.1, WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0

Palabras clave

eCommerce, eCommerce, Todos los artí, culos, ip prohibició, n, cortafuegos, cadena de consulta, URI de la solicitud, escá, ner, seguridad, herramientas de seguridad, los agentes de usuario, vulnerabilidades