WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Post Validator

— Add- On para WorldWideScripts.net

@es1wwsSuscríbete a nuestro RSS para estar al día!

¡Nuevo! Síguenos como quieras!


Post Validator - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Wordpress está lleno de maravillosos ajustes incorporados para permitir un mayor control sobre el material de entrar en tus mensajes. Sin embargo, si ejecuta un sitio con más de un autor o usted no tiene tiempo para moderar todos los detalles de una entrada antes de que se publique: VALIDATOR POSTE WP es la respuesta.

Una interfaz simple pero eficaz permite, el administrador o el administrador de su sitio web basado en Wordpress las habilidades para necesite y controlar varios detalles de sus mensajes € ™ Sitesa:

  • Requerir contenidos
  • Exigir un extracto
  • Exigir el título del artículo
  • Exigir una serie de etiquetas
  • Exigir una gama de etiquetas
  • Requerir campos personalizados específicos
  • Exigir a los archivos adjuntos (fotos, imágenes) dentro de tus mensajes de Wordpress.
  • Exigir un número específico o gama de categorías
  • Especifica que el título debe estar entre XX y personajes XX
  • Especifique longitudes mínimas y máximas para todos los campos

Las características de Publicar Validador para WordPress es un plugin ideal para casos de varios autores de Wordpress. Este plugin permite a los administradores especificar limitaciones, mínimos y qué campos deben estar ocupados por un artículo para ser salvo o publicado (dependiendo de la configuración del flujo de trabajo de Wordpress).

Si alguna vez ha sido molestado por mensajes perdidos información vital como el campo personalizado mágica para la visualización de la imagen de los mensajes en la página principal o alguien se olvidó de actualizar la lista de etiquetas, que sin duda necesita para comprobar este plugin fuera!


Descargar
Otros componentes de esta categoríaTodos los componentes de este autor
ComentariosPreguntas frecuentes y respuestas

Propiedades

Creado:
23 de junio 10

Ultima actualizacion:
N / A

Los navegadores compatibles:
Chrome 4, Chrome 5, Firefox, IE6, IE7, IE8, Opera, Safari

Archivos incluidos:
JavaScript JS, PHP

WordPress Versión:
2.8, 2.9, 3.0

Palabras clave

eCommerce, eCommerce, Todos los objetos, edició, n, gestió, n, control posterior, Mensajes, exigir, validació, n