WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Forms

Easy File Protection - PHP

— Add- On para WorldWideScripts.net

@es1wwsSuscríbete a nuestro RSS para estar al día!

¡Nuevo! Síguenos como quieras!


Easy File Protection - PHP - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

PROTECCIÓN DE ARCHIVO FÁCIL

PROTECCIÓN DE ARCHIVO FÁCIL le proporciona una manera simple y rápida para asegurar su archivo php. Le proporciona una interfaz de acceso en la que puede proporcionar sus credenciales y acceder a su página segura. Este script también tiene la función de cerrar la sesión después de un intervalo de tiempo de espera predefinido. Así que después de que el tiempo se agota, el usuario puede volver a aterrizar en la página de inicio de sesión o una página de su elección. La personalización se puede hacer para este script para hacer la mirada página de acceso de acuerdo a sus necesidades, así como cierre de sesión se pueden manejar para redirigir al usuario a cualquier ubicación especificada.

Proteger una línea de archivos. Sólo agrega "incluir" secure.php ";" en su archivo y ya está!

FJI L1J.J! Uj JLT. .iJ1 iIJl, JJjJI1 iiIiJIiLJ J.J1 ii1J IjfJl bvTfr pjxnxbcode Helpdesk soluciones que necesita ayuda, apoyo,

Proporcionamos la instalación gratuita y soporte básico de personalización con este script

Características principales:

  • Solo archivo script línea seguro!
  • Sin base de datos necesarios
  • Potente Validación Jquery
  • Los intentos Iniciar sesión Limited (Tiempo Limitado)
  • Muy fácil de implementar.
  • Script de usuario amigable.
  • Compatible con todos los navegadores.
  • Seguridad mejorada con tiempo de espera de cookie.
  • Formulario de acceso atractivo.

Otras cosas importantes que debe saber:

  • 1 Instalación Minutos Fácil.
  • No requiere ningún Ajuste del servidor adicional.
  • Cada archivo se ha comentado con consejos apropiados.

Requisitos y recomendaciones

Un PHP habilitado servidor (versión 4.3 +) es necesario para la secuencia de comandos para trabajar.

NOTA: Se recomienda un conocimiento básico de PHP para solo ser capaz de implementar el guión, sin embargo, la documentación es extensa por lo que no necesita ninguna.

Por favor, ayúdenos

Si usted va a calificar el guión menos de 5 estrellas, por favor díganos lo que podemos hacer para que sea 5 estrellas para usted y lo arreglaremos. Nos encantaría escuchar sus sugerencias sobre cómo podemos mejorar el guión, nos deja un comentario o enviar un correo electrónico y su sugerencia podría hacerlo en una versión futura!

CONNECT:


Descargar
Otros componentes de esta categoríaTodos los componentes de este autor
ComentariosPreguntas frecuentes y respuestas

Propiedades

Creado:
18 de octubre 11

Última actualización:
N / A

Navegadores compatibles:
IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome, la versión del software

alta resolución:
No

Archivos incluidos:
PHP

Palabras clave

eCommerce, Todos los Artí, culos, á, rea de administració, n, administrador de inicio de sesió, n, el panel de administració, n, el cliente de inicio de sesió, n, inicio de sesió, n, formulario de acceso, el panel de inicio de sesió, n, la pantalla de inicio de sesió, n, miembro de acceso, zona de cliente seguro, de forma segura, de inicio de sesió, n seguro, sistema seguro, inicio de sesió, n de usuario