WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Add- On para WorldWideScripts.net

@es1wwsSuscríbete a nuestro RSS para estar al día!

¡Nuevo! Síguenos como quieras!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Descripción

Todos en un correo electrónico para WordPress es una extensión para WordPress envío de correo electrónico que añade características que faltan de forma nativa:

Caracteristicas

  • "De" editor de campo de correo electrónico para reemplazar valores por defecto de WordPress.
  • soporte SMTP para permitir el envío de correos electrónicos a través de un servidor externo.
  • mensajes de correo electrónico HTML con plantilla de estilo en lugar de texto plano.
  • WYSYWYG editor de plantillas y la vista previa.
  • Sistema de editor de mensajes de correo electrónico (registro de nuevos usuarios, recuperación de la contraseña, notificaciones de comentarios, etc.)
  • WP-comercio electrónico y mensajes de correo electrónico BuddyPress tematización.
  • Multisitio compatibles!
  • la autenticación SMTP y SSL.
  • Incorporado en la prueba de correo electrónico del remitente para detectar errores antes de tiempo.
  • Interfaz sencilla y elegante.
Tenga en cuenta que la entrega de correo electrónico avanzada es un tweaker correos electrónicos salientes que te permite enviar mensajes de correo electrónico cuando se necesita flexibilidad modo que las opciones estándar proporcionan WP. No es un cliente de correo electrónico basado en Wordpress o correo masivo.

Apoyo

El apoyo para este material incluye correcciones de errores / correcciones para problemas de compatibilidad. Configuración de la derecha sigue siendo su responsabilidad y puede necesitar un poco de conocimiento técnico, por lo que se recomienda ponerse en contacto con el administrador del servidor de correo para ver las opciones correctas.

Requisitos del sistema

  • WordPress 3.2. Probablemente, todo en un correo electrónico funcionará con una versión anterior, pero no ha sido probado en ellos. WordPress 3.3 se recomienda para apoyar WYSIWYG editor de plantillas de correo electrónico.
  • PHP versión mínima requerida es de 5,2.
  • IE6 no es soportado por el área de administración.



historial de versiones

  • v.1.5 apoyo BuddyPress añadió
  • v1.0.13 gravedad tema formas fijas
  • Compatible WooCommerce v1.0.6
  • v1.0.5 liberación Solución de error para las conexiones encriptadas.
  • v1.0.4 Solución de error de lanzamiento - página de configuración no se presentó a la derecha.
  • v1.0.2 - PHP 5.4 compatibles.
  • v1.0.1 - Ajustes error corregido, añadió comentarios de apoyo.
  • v1.0 - Versión inicial

Descargar
Otros componentes de esta categoríaTodos los componentes de este autor
ComentariosPreguntas frecuentes y respuestas

Propiedades

Creado:
13 de 12 de enero de

Última actualización:
10 de enero de 16 de

Alta resolución:
No

Compatible con:
BuddyPress 2.3.x, 2.2.x BuddyPress, BuddyPress 2.1.x, 2.0.x BuddyPress, BuddyPress 1.9.x, 1.8.x BuddyPress, BuddyPress 1.7.x, BuddyPress 1.6.1, BuddyPress 1.6, BuddyPress 1.5.3, BuddyPress 1.5 0.2, WooCommerce 2.4.x, 2.3.x WooCommerce, WooCommerce 2.2.x, 2.1.x WooCommerce, WooCommerce 2.0.x, 1.6.x WooCommerce, WooCommerce 1.6.5.1, WooCommerce 1.6, 1.5 WooCommerce

archivos incluidos:
JS JavaScript, HTML, CSS, PHP

Versión del software:
WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2

Palabras clave

eCommerce, eCommerce, Todos los artí, culos, autenticació, n, comentarios, correo electró, nico, html, SMTP, modelo, retocar